Does Flutter work with any editors or IDEs?

Posted by Andre Scott | Updated on

We support plugins for Android StudioIntelliJ IDEA, and VS Code.

See editor configuration for setup details, and Android Studio/IntelliJ and VS Code for tips on how to use the plugins.

Alternatively, you can use a combination of the flutter command in a terminal and one of the many editors that support editing Dart.


If you like this question & answer and want to contribute, then write your question & answer and email to freewebmentor[@]gmail.com. Your question and answer will appear on FreeWebMentor.com and help other developers.

Related Questions & Answers