Resolve a custom post type name vs. page permalink conflict

Posted by Prem Tiwari | Updated on

The easiest would be to just disable the archive page for this CPT:

Don’t forget to refresh you permalinks afterwards at “Settings > Permalinks”


If you like this question & answer and want to contribute, then write your question & answer and email to freewebmentor[@]gmail.com. Your question and answer will appear on FreeWebMentor.com and help other developers.

Related Questions & Answers